Back to overview
Maintenance
Kubernetetes cluster maintenance
Nov 24 at 09:00am CET
–
Nov 24 at 09:45am CET
Affected services
onerep.com
Resolved
Nov 24 at 09:00am CET
Please be advised that our Kubernetes cluster will undergo scheduled maintenance to enhance performance and ensure the overall stability of our services. During this period, onerep.com can be temporary unavailable for some users.
Update: Unfortunately, we must extend the service for another 15 minutes.
Affected services