Back to overview
Degraded
Internal services are partially disrupted due to problems in Azure’s US Central region
Jul 19 at 02:30am CEST
Affected services
onerep.com
api.onerep.com
Resolved
Jul 19 at 08:27am CEST
service functionality has been fully restored
Affected services
Created
Jul 19 at 02:30am CEST
Due to issues in Azure’s US Central region, some of our internal services are currently experiencing partial outages. We are working to resolve this as quickly as possible.
Affected services